]> Dogcows Code - chaz/yoink/blobdiff - win32/Makefile.am
fixed win32 installer building
[chaz/yoink] / win32 / Makefile.am
diff --git a/win32/Makefile.am b/win32/Makefile.am
new file mode 100644 (file)
index 0000000..0cd01df
--- /dev/null
@@ -0,0 +1,11 @@
+
+INSTALLER_NAME = yoinksetup-$(VERSION).exe
+
+.PHONY: installer
+installer:
+       @echo "Building win32 installer..."
+       @(sh build-installer.sh $(INSTALLER_NAME) 2> installer.log 1>&2 && \
+         rm installer.log && echo "Done.") || \
+       (echo "Installer compilation failed!"; \
+        echo "Check installer.log for details."; exit 1)
+
This page took 0.027821 seconds and 4 git commands to generate.