]> Dogcows Code - chaz/yoink/blobdiff - src/Makefile.am
dispatcher alias methods
[chaz/yoink] / src / Makefile.am
index f4122dec4a3a6659d7531e510db69bb1535f8cf7..8b3900c21ae9abb203f5f5b11599ecede29abf63 100644 (file)
@@ -20,20 +20,27 @@ libmoof_la_SOURCES = \
                                   Moof/Engine.hh \
                                   Moof/Entity.hh \
                                   Moof/Event.hh \
+                                  Moof/Exception.hh \
                                   Moof/Frustum.cc \
                                   Moof/Frustum.hh \
                                   Moof/Hash.cc \
                                   Moof/Hash.hh \
                                   Moof/Interpolator.hh \
+                                  Moof/Log.cc \
+                                  Moof/Log.hh \
                                   Moof/Math.hh \
                                   Moof/Mippleton.hh \
+                                  Moof/Octree.cc \
                                   Moof/Octree.hh \
                                   Moof/OpenGL.cc \
                                   Moof/OpenGL.hh \
+                                  Moof/Physics.hh \
                                   Moof/Plane.cc \
                                   Moof/Plane.hh \
                                   Moof/Random.cc \
                                   Moof/Random.hh \
+                                  Moof/Rectangle.cc \
+                                  Moof/Rectangle.hh \
                                   Moof/Resource.cc \
                                   Moof/Resource.hh \
                                   Moof/Scene.cc \
@@ -44,7 +51,8 @@ libmoof_la_SOURCES = \
                                   Moof/Serializer.hh \
                                   Moof/Settings.cc \
                                   Moof/Settings.hh \
-                                  Moof/Singleton.hh \
+                                  Moof/Sound.cc \
+                                  Moof/Sound.hh \
                                   Moof/Sphere.cc \
                                   Moof/Sphere.hh \
                                   Moof/StringTools.cc \
@@ -71,6 +79,8 @@ bin_PROGRAMS   = yoink
 yoink_SOURCES  = \
                                 Character.cc \
                                 Character.hh \
+                                Hud.cc \
+                                Hud.hh \
                                 TilemapFont.cc \
                                 TilemapFont.hh \
                                 Typesetter.cc \
This page took 0.020327 seconds and 4 git commands to generate.