]> Dogcows Code - chaz/yoink/blobdiff - src/Makefile.am
initial working frustum culling implementation
[chaz/yoink] / src / Makefile.am
index ea68cde7fef42b8edc6039787f56204e067e5c16..1d320e691cbbd2a87a753e02555722f21258f6a7 100644 (file)
@@ -20,13 +20,17 @@ libmoof_la_SOURCES = \
                                   Moof/Engine.hh \
                                   Moof/Entity.hh \
                                   Moof/Event.hh \
+                                  Moof/Frustum.cc \
                                   Moof/Frustum.hh \
+                                  Moof/Hash.cc \
+                                  Moof/Hash.hh \
                                   Moof/Interpolator.hh \
                                   Moof/Math.hh \
                                   Moof/Mippleton.hh \
                                   Moof/Octree.hh \
                                   Moof/OpenGL.cc \
                                   Moof/OpenGL.hh \
+                                  Moof/Plane.cc \
                                   Moof/Plane.hh \
                                   Moof/Profiler.hh \
                                   Moof/Random.cc \
@@ -42,6 +46,8 @@ libmoof_la_SOURCES = \
                                   Moof/Settings.cc \
                                   Moof/Settings.hh \
                                   Moof/Singleton.hh \
+                                  Moof/Sphere.cc \
+                                  Moof/Sphere.hh \
                                   Moof/StringTools.cc \
                                   Moof/StringTools.hh \
                                   Moof/Texture.cc \
@@ -85,7 +91,7 @@ EXTRA_DIST = Moof/cml
 YOINK_ENVIRONMENT = YOINK_DATADIR="$(top_srcdir)/data"
 
 run: all
-       $(YOINK_ENVIRONMENT) ./yoink
+       $(YOINK_ENVIRONMENT) ./yoink $(YOINK_OPTS)
 
 debug: all
        $(YOINK_ENVIRONMENT) gdb ./yoink
This page took 0.01818 seconds and 4 git commands to generate.