]> Dogcows Code - chaz/yoink/blobdiff - extra/yoink.ebuild
configure sets correct version in spec file
[chaz/yoink] / extra / yoink.ebuild
index 16a430c807aa287bcc39741d5b3c91a476f4e40c..75a18082e13f0e9d822a68275726aeaf7a26e49f 100644 (file)
@@ -12,10 +12,11 @@ SRC_URI="http://www.dogcows.com/yoink/${P}.tar.bz2"
 LICENSE="BSD-2"
 SLOT="0"
 KEYWORDS="~amd64 ~ppc ~x86"
-IUSE="debug"
+IUSE="debug profile"
 
 RDEPEND="media-libs/libsdl[opengl]
-       media-libs/sdl-image[png]"
+       media-libs/sdl-image[png]
+       virtual/opengl"
 DEPEND="${RDEPEND}
        dev-util/pkgconfig"
 
@@ -40,7 +41,8 @@ src_configure() {
        egamesconf \
                --disable-dependency-tracking \
                --with-assetdir="${GAMES_DATADIR}/${PN}" \
-               $(use_enable debug)
+               $(use_enable debug) \
+               $(use_enable profile)
 }
 
 src_install() {
This page took 0.018543 seconds and 4 git commands to generate.