]> Dogcows Code - chaz/tar/blobdiff - tests/Makefile.am
testsuite: add test for buggy default ACLs
[chaz/tar] / tests / Makefile.am
index 320d78fd973807e880c19e62a768a0dcbcaa6df7..76954eb05df35380dca2c5450c1614a3d5dc0cf6 100644 (file)
@@ -42,13 +42,20 @@ $(srcdir)/package.m4: $(top_srcdir)/configure.ac
 ## ------------ ##
 
 TESTSUITE_AT = \
+ T-cd.at\
  T-empty.at\
  T-null.at\
+ T-rec.at\
+ T-zfile.at\
+ T-nonl.at\
+ T-mult.at\
+ T-nest.at\
  testsuite.at\
  append.at\
  append01.at\
  append02.at\
  append03.at\
+ append04.at\
  backup01.at\
  chtype.at\
  comprec.at\
@@ -65,6 +72,15 @@ TESTSUITE_AT = \
  exclude05.at\
  exclude06.at\
  exclude07.at\
+ exclude08.at\
+ exclude09.at\
+ exclude10.at\
+ exclude11.at\
+ exclude12.at\
+ exclude13.at\
+ exclude14.at\
+ exclude15.at\
+ exclude16.at\
  extrac01.at\
  extrac02.at\
  extrac03.at\
@@ -95,6 +111,9 @@ TESTSUITE_AT = \
  incr04.at\
  incr05.at\
  incr06.at\
+ incr07.at\
+ incr08.at\
+ incr09.at\
  indexfile.at\
  ignfail.at\
  label01.at\
@@ -125,6 +144,16 @@ TESTSUITE_AT = \
  multiv07.at\
  multiv08.at\
  old.at\
+ onetop01.at\
+ onetop02.at\
+ onetop03.at\
+ onetop04.at\
+ opcomp01.at\
+ opcomp02.at\
+ opcomp03.at\
+ opcomp04.at\
+ opcomp05.at\
+ opcomp06.at\
  options.at\
  options02.at\
  owner.at\
@@ -138,6 +167,24 @@ TESTSUITE_AT = \
  remfiles01.at\
  remfiles02.at\
  remfiles03.at\
+ remfiles04a.at\
+ remfiles04b.at\
+ remfiles04c.at\
+ remfiles05a.at\
+ remfiles05b.at\
+ remfiles05c.at\
+ remfiles06a.at\
+ remfiles06b.at\
+ remfiles06c.at\
+ remfiles07a.at\
+ remfiles07b.at\
+ remfiles07c.at\
+ remfiles08a.at\
+ remfiles08b.at\
+ remfiles08c.at\
+ remfiles09a.at\
+ remfiles09b.at\
+ remfiles09c.at\
  same-order01.at\
  same-order02.at\
  shortfile.at\
@@ -178,6 +225,7 @@ TESTSUITE_AT = \
  xattr05.at\
  acls01.at\
  acls02.at\
+ acls03.at\
  selnx01.at\
  selacl01.at\
  capabs_raw01.at
This page took 0.019357 seconds and 4 git commands to generate.