]> Dogcows Code - chaz/tar/blobdiff - scripts/Makefile.am
* NEWS: --version now outputs copyright etc., to conform to the
[chaz/tar] / scripts / Makefile.am
index 4d43928bc40e0de24835a5264328bf0380cc8124..a250a66f90169a0e04ad71fd85c0b696a2203e39 100644 (file)
@@ -1,4 +1,4 @@
-# Copyright (C) 2004 Free Software Foundation, Inc.
+# Copyright (C) 2004, 2006 Free Software Foundation, Inc.
 
 ## This program is free software; you can redistribute it and/or modify
 ## it under the terms of the GNU General Public License as published by
 
 ## You should have received a copy of the GNU General Public License
 ## along with this program; if not, write to the Free Software
-## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
-## 02111-1307, USA.
+## Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
+## 02110-1301, USA.
 
-libexec_SCRIPTS=backup.sh dump-remind
+BACKUP_LIBEXEC_SCRIPTS_LIST=backup.sh dump-remind
+BACKUP_SBIN_SCRIPTS_LIST=backup restore
+libexec_SCRIPTS=@BACKUP_LIBEXEC_SCRIPTS@
 AM_INSTALLCHECK_STD_OPTIONS_EXEMPT=backup.sh dump-remind
-sbin_SCRIPTS=backup restore
+sbin_SCRIPTS=@BACKUP_SBIN_SCRIPTS@
+EXTRA_SCRIPTS=tarcat
 EXTRA_DIST=\
  backup.sh.in\
  backup.in\
@@ -28,7 +31,7 @@ CLEANFILES=backup.sh backup restore dump-remind
 
 SED_CMD="s,\@libexecdir\@,$(libexecdir),;\
          s,\@sysconfdir\@,$(sysconfdir),;\
-         s,\@PACKAGE\@,$(PACKAGE),;\
+         s,\@PACKAGE_NAME\@,$(PACKAGE_NAME),;\
          s,\@VERSION\@,$(VERSION),;\
          s,\@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),;\
          s,\@DATE_FORMAT_OK\@,$(DATE_FORMAT_OK),;@BACKUP_SED_COND@"
@@ -43,4 +46,4 @@ restore: $(srcdir)/restore.in
        sed $(SED_CMD) $? > $@
 
 dump-remind: $(srcdir)/dump-remind.in
-       sed $(SED_CMD) $? > $@
\ No newline at end of file
+       sed $(SED_CMD) $? > $@
This page took 0.020718 seconds and 4 git commands to generate.