]> Dogcows Code - chaz/tar/blobdiff - scripts/Makefile.am
Update copyright years.
[chaz/tar] / scripts / Makefile.am
index 8d0470d1ddc2e3d4422b7b4048bef401ff3871cc..7484ff803596e8fe957462fade81ce659fc4b57b 100644 (file)
@@ -1,26 +1,28 @@
-# Copyright (C) 2004 Free Software Foundation, Inc.
+# Make GNU tar scripts.
 
-## This program is free software; you can redistribute it and/or modify
-## it under the terms of the GNU General Public License as published by
-## the Free Software Foundation; either version 2, or (at your option)
-## any later version.
+# Copyright 2004, 2006-2007, 2013-2014 Free Software Foundation, Inc.
 
-## This program is distributed in the hope that it will be useful,
-## but WITHOUT ANY WARRANTY; without even the implied warranty of
-## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
-## GNU General Public License for more details.
+# This file is part of GNU tar.
 
-## You should have received a copy of the GNU General Public License
-## along with this program; if not, write to the Free Software
-## Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
-## 02111-1307, USA.
+# GNU tar is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3 of the License, or
+# (at your option) any later version.
+
+# GNU tar is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+
+# You should have received a copy of the GNU General Public License
+# along with this program.  If not, see <http://www.gnu.org/licenses/>.
 
 BACKUP_LIBEXEC_SCRIPTS_LIST=backup.sh dump-remind
 BACKUP_SBIN_SCRIPTS_LIST=backup restore
 libexec_SCRIPTS=@BACKUP_LIBEXEC_SCRIPTS@
 AM_INSTALLCHECK_STD_OPTIONS_EXEMPT=backup.sh dump-remind
 sbin_SCRIPTS=@BACKUP_SBIN_SCRIPTS@
-EXTRA_SCRIPTS=
+EXTRA_SCRIPTS=tarcat
 EXTRA_DIST=\
  backup.sh.in\
  backup.in\
@@ -31,7 +33,7 @@ CLEANFILES=backup.sh backup restore dump-remind
 
 SED_CMD="s,\@libexecdir\@,$(libexecdir),;\
          s,\@sysconfdir\@,$(sysconfdir),;\
-         s,\@PACKAGE\@,$(PACKAGE),;\
+         s,\@PACKAGE_NAME\@,$(PACKAGE_NAME),;\
          s,\@VERSION\@,$(VERSION),;\
          s,\@PACKAGE_BUGREPORT\@,$(PACKAGE_BUGREPORT),;\
          s,\@DATE_FORMAT_OK\@,$(DATE_FORMAT_OK),;@BACKUP_SED_COND@"
@@ -46,4 +48,4 @@ restore: $(srcdir)/restore.in
        sed $(SED_CMD) $? > $@
 
 dump-remind: $(srcdir)/dump-remind.in
-       sed $(SED_CMD) $? > $@
\ No newline at end of file
+       sed $(SED_CMD) $? > $@
This page took 0.023577 seconds and 4 git commands to generate.