]> Dogcows Code - chaz/tar/blobdiff - lib/Makefile.am
Enable silent build mode.
[chaz/tar] / lib / Makefile.am
index fb49d43631867edd4835f1a32a9ea25d7b51ba03..4bfee8bb06db082d3e83a3582a2952901f813f67 100644 (file)
@@ -1,7 +1,7 @@
 # Makefile for GNU tar library.                        -*- Makefile -*-
 
 # Copyright (C) 1994, 1995, 1996, 1997, 1999, 2000, 2001, 2003, 2004,
-# 2005, 2006, 2007, 2009 Free Software Foundation, Inc.
+# 2005, 2006, 2007, 2009, 2010 Free Software Foundation, Inc.
 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
 
 noinst_LIBRARIES=libtar.a
 rmt-command.h : Makefile
-       rm -f $@-t $@
-       echo "#ifndef DEFAULT_RMT_COMMAND" >> $@-t
-       echo "# define DEFAULT_RMT_COMMAND \"$(DEFAULT_RMT_DIR)/`echo rmt | sed '$(transform)'`$(EXEEXT)\"" >> $@-t
-       echo "#endif" >> $@-t
-       mv $@-t $@
+       $(AM_V_GEN)rm -f $@-t $@
+       $(AM_V_at)echo "#ifndef DEFAULT_RMT_COMMAND" >> $@-t
+       $(AM_V_at)echo "# define DEFAULT_RMT_COMMAND \"$(DEFAULT_RMT_DIR)/`echo rmt | sed '$(transform)'`$(EXEEXT)\"" >> $@-t
+       $(AM_V_at)echo "#endif" >> $@-t
+       $(AM_V_at)mv $@-t $@
 BUILT_SOURCES = rmt-command.h
 CLEANFILES = rmt-command.h rmt-command.h-t
 INCLUDES = -I$(top_srcdir)/gnu -I../ -I../gnu 
This page took 0.025856 seconds and 4 git commands to generate.