]> Dogcows Code - chaz/tint2/blobdiff - src/tint2conf/CMakeLists.txt
*fix* IMLIB2_LDFLAGS not FLAGS
[chaz/tint2] / src / tint2conf / CMakeLists.txt
index 815c1b71c8c04e322d4907802f4418250d418d4c..fc15a24dce2029e851c3d22ae69952827b0012bf 100644 (file)
@@ -21,6 +21,12 @@ set(SOURCES ../util/common.c
             main.c
             properties.c
             theme_view.c )
+link_directories( ${X11_LIBRARY_DIRS}
+                  ${GLIB2_LIBRARY_DIRS}
+                  ${GOBJECT2_LIBRARY_DIRS}
+                  ${IMLIB2_LIBRARY_DIRS}
+                  ${GTHREAD2_LIBRARY_DIRS}
+                  ${GTK2_LIBRARY_DIRS} )
 add_executable( tint2conf ${SOURCES} )
 target_link_libraries( tint2conf ${X11_LIBRARIES}
                                  ${GLIB2_LIBRARIES}
This page took 0.025829 seconds and 4 git commands to generate.