]> Dogcows Code - chaz/tint2/blobdiff - src/tint2conf/CMakeLists.txt
*add* make CMakeLists.txt equivalent to the autoconf behaviour
[chaz/tint2] / src / tint2conf / CMakeLists.txt
index e3e02e117b39a09d804ec08c9cd2ed5c3c65346d..c092ecc8a5cd8a75f7620dece2cbf4cf817876a0 100644 (file)
@@ -28,4 +28,8 @@ target_link_libraries( tint2conf ${X11_LIBRARIES}
                                  ${GTHREAD2_LIBRARIES}
                                  ${GTK2_LIBRARIES} )
 
+set_target_properties(tint2conf PROPERTIES COMPILE_FLAGS -Wall)
+set_target_properties(tint2conf PROPERTIES LINK_FLAGS -Wl,--as-needed)
+
 install( TARGETS tint2conf DESTINATION bin )
+install( PROGRAMS tintwizard.py DESTINATION bin )
This page took 0.022675 seconds and 4 git commands to generate.