]> Dogcows Code - chaz/homebank/blobdiff - plugins/Makefile.am
revert whitespace fixes
[chaz/homebank] / plugins / Makefile.am
index 62a711126e72c440fb482b4f18f1ada60e395fa6..e5762a3c6303538e92e7bc2ee2272e7ea45b0782 100644 (file)
@@ -1,12 +1,12 @@
 
-plugindir              = $(pkglibdir)/plugins
+plugindir = $(pkglibdir)/plugins
 
-native_la_LDFLAGS      = -module -avoid-version -shared -export-dynamic
+native_la_LDFLAGS = -module -avoid-version -shared -export-dynamic
 
-native_la_SOURCES      = native.c
+native_la_SOURCES = native.c
 
-native_la_CPPFLAGS     = $(DEPS_CFLAGS) -I$(top_srcdir)/src
-native_la_LIBADD       = $(DEPS_LIBS)
+native_la_CPPFLAGS = $(DEPS_CFLAGS) -I$(top_srcdir)/src
+native_la_LIBADD   = $(DEPS_LIBS)
 
-plugin_LTLIBRARIES     = native.la
+plugin_LTLIBRARIES = native.la
 
This page took 0.020033 seconds and 4 git commands to generate.