]> Dogcows Code - chaz/homebank/blobdiff - plugins/Makefile.am
add plugin engine (supports C and Perl plugins)
[chaz/homebank] / plugins / Makefile.am
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
new file mode 100644 (file)
index 0000000..62a7111
--- /dev/null
@@ -0,0 +1,12 @@
+
+plugindir              = $(pkglibdir)/plugins
+
+native_la_LDFLAGS      = -module -avoid-version -shared -export-dynamic
+
+native_la_SOURCES      = native.c
+
+native_la_CPPFLAGS     = $(DEPS_CFLAGS) -I$(top_srcdir)/src
+native_la_LIBADD       = $(DEPS_LIBS)
+
+plugin_LTLIBRARIES     = native.la
+
This page took 0.019966 seconds and 4 git commands to generate.