]> Dogcows Code - chaz/openbox/blobdiff - render/Makefile.am
add --enable-gl support, and put the flags/libs in the appropriate makefiles
[chaz/openbox] / render / Makefile.am
index dffad8b34ccb58f86fae02389898c4404348c4a7..579ff681abb23463520399894f08e4abd88a1491 100644 (file)
@@ -2,13 +2,13 @@ themedir=$(datadir)/openbox/themes
 
 theme=operation
 
-CPPFLAGS=$(XFT_CFLAGS) $(GLIB_CFLAGS) $(LIBSN_CFLAGS) @CPPFLAGS@ \
+CPPFLAGS=$(XFT_CFLAGS) $(GLIB_CFLAGS) $(LIBSN_CFLAGS) $(GL_CFLAGS) @CPPFLAGS@ \
          -DG_LOG_DOMAIN=\"Render\" \
          -DDEFAULT_THEME=\"$(theme)\" \
          -DTHEMEDIR=\"$(themedir)\"
 
 INCLUDES=-I..
-LIBS=$(XFT_LIBS) $(GLIB_LIBS) @LIBS@
+LIBS=$(XFT_LIBS) $(GLIB_LIBS) $(GL_LIBS) @LIBS@
 
 noinst_PROGRAMS=rendertest
 rendertest_LDFLAGS=-lobrender -L.
This page took 0.022078 seconds and 4 git commands to generate.