]> Dogcows Code - chaz/homebank/blobdiff - src/Makefile.am
Merge branch 'upstream'
[chaz/homebank] / src / Makefile.am
index 9c7e1936cc8bd4f298b0309c35ef48339f75ffb8..9e4fd20426d55c6f41e1d895f77f79f3822e0e2e 100644 (file)
@@ -14,17 +14,17 @@ USER_INTERFACE =
        
 
 homebank_SOURCES =  \
-       dsp_account.c \
-       dsp_account.h \
-       dsp_mainwindow.c \
-       dsp_mainwindow.h \
+       dsp-account.c \
+       dsp-account.h \
+       dsp-mainwindow.c \
+       dsp-mainwindow.h \
        enums.h \
        gtk-chart.c \
        gtk-chart.h \
        gtk-chart-colors.c \
        gtk-chart-colors.h \
-       gtk-chart-stack.c \
-       gtk-chart-stack.h \
+       gtk-chart-progress.c \
+       gtk-chart-progress.h \
        gtk-dateentry.c \
        gtk-dateentry.h \
        hb-account.c \
@@ -68,26 +68,32 @@ homebank_SOURCES =  \
        hb-xml.h \
        homebank.c \
        homebank.h \
+       hub-account.c \
+       hub-account.h \
+       hub-scheduled.c \
+       hub-scheduled.h \
+       hub-spending.c \
+       hub-spending.h \
+       hub-transaction.c \
+       hub-transaction.h \
        language.c \
        language.h \
-       list_account.c \
-       list_account.h \
-       list_operation.c \
-       list_operation.h \
-       list_topspending.c \
-       list_topspending.h \
-       list_upcoming.c \
-       list_upcoming.h \
-       rep_balance.c \
-       rep_balance.h \
-       rep_budget.c \
-       rep_budget.h \
-       rep_stats.c \
-       rep_stats.h \
-       rep_time.c \
-       rep_time.h \
-       rep_vehicle.c \
-       rep_vehicle.h \
+       list-account.c \
+       list-account.h \
+       list-operation.c \
+       list-operation.h \
+       list-scheduled.c \
+       list-scheduled.h \
+       rep-balance.c \
+       rep-balance.h \
+       rep-budget.c \
+       rep-budget.h \
+       rep-stats.c \
+       rep-stats.h \
+       rep-time.c \
+       rep-time.h \
+       rep-vehicle.c \
+       rep-vehicle.h \
        ui-account.c \
        ui-account.h \
        ui-archive.c \
@@ -116,13 +122,17 @@ homebank_SOURCES =  \
        ui-pref.h \
        ui-split.c \
        ui-split.h \
+       ui-tag.c \
+       ui-tag.h \
        ui-transaction.c \
        ui-transaction.h \
        ui-txn-multi.c \
        ui-txn-multi.h \
+       ui-widgets-data.c \
        ui-widgets.c \
        ui-widgets.h
 
+
 homebank_LDADD = $(DEPS_LIBS) \
        $(LIBSOUP_LIBS)
 
This page took 0.019124 seconds and 4 git commands to generate.